DNN 7 Compatability?

Feb 6, 2013 at 10:26 PM
We are using the C# version of IWEB in our DNN 6.x install. We would like to upgrade to DNN 7 this month. Is the module compatible with DNN 7?

Thanks,

Greg
Coordinator
Feb 7, 2013 at 12:15 AM
I do not know. We are no longer actively developing the module so if it does not work you will want to fork the project and continue development.